Welcome Guest
May 23, 2018, 11:18:17 PM


Login with your name, password and session length
Forgot your Password?
In order to write on our forums you need to login. If you don't have a login yet, please click this line to register your usb device or virtual display emulator

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Papyrus - Grand Prix Legends Plugin Engine  (Read 3150 times)

zappadoc

  • Developers
  • Site Owner
  • *
  • Posts: 5454
  • No email or PM support
    • ZDoc Dev Blog
Papyrus - Grand Prix Legends Plugin Engine
« on: April 23, 2011, 07:15:58 PM »
Grand Prix Legends Plugin Engine
by Zappadoc

Simulation/Game:
Name: Papyrus - Grand Prix Legends
website:

Notes:
IMPORTANT: the Grand Prix Legends application MUST be named "gpl.exe"
No support available

Plugin Installation:
- Select menu "Check For Update" to get the latest plugins, read this sticky post


(no update available - Plugin already included with installer version 3.3 or greater )


REMINDER:
GPL is NOT dead and works on latest Windows but only the original USA GPL 1.2.0.2 app is supported due to the lack of API, install the latest patch (see the EXCELLENT BLOG from
Gplps ) and copy over the gpl.exe 1.2.0.2 US, check the screenshot below if you have the good version.



« Last Edit: October 19, 2016, 11:05:36 AM by zappadoc »
  • My SLI Devices List:
    All SIM Display, All EMU's, Fanatec, Logitech, Thrustmaster
No support will be provided by PM or EMAIL, PM has been disabled due to heavy spam and abuse, please post in the support boards, thanks for your understanding.