Welcome Guest
January 23, 2018, 07:38:49 PM


Login with your name, password and session length
Forgot your Password?
In order to write on our forums you need to login. If you don't have a login yet, please click this line to register your usb device or virtual display emulator

Author [EN] [PL] [ES] [PT] [IT] [DE] [FR] [NL] [TR] [SR] [AR] [RU] Topic: Live For Speed Plugin Engine  (Read 3968 times)

zappadoc

  • Developers
  • Site Owner
  • *
  • Posts: 5255
  • No email or PM support
    • ZDoc Dev Blog
Live For Speed Plugin Engine
« on: April 26, 2011, 02:44:21 PM »
Live For Speed Plugin Engine 32/64Bit
by Zappadoc

Simulation/Game:
Name: Live For Speed
website: lfs.net

Notes:
Attention, the package overwrites existing files if you have modified setups or scripts, make a backup before installing.

Full Support Available
Plugin Installation:
- Select menu "Check For Update" to get the latest plugins, read this sticky post


(updated 2017-01-21 )
« Last Edit: January 23, 2017, 07:26:14 PM by zappadoc »
  • My SLI Devices List:
    All SIM Display, All EMU's, Fanatec, Logitech, Thrustmaster
No support will be provided by PM or EMAIL, PM has been disabled due to heavy spam and abuse, please post in the support boards, thanks for your understanding.

zappadoc

  • Developers
  • Site Owner
  • *
  • Posts: 5255
  • No email or PM support
    • ZDoc Dev Blog
Re: Live For Speed Plugin Engine
« Reply #1 on: June 22, 2014, 03:11:49 PM »
The LFS 0.6F works perfectly with current LFS plugins in latest version 3.4.0.8 of SLIMax Manager (check the website to DOWNLOAD the full installer).
  • My SLI Devices List:
    All SIM Display, All EMU's, Fanatec, Logitech, Thrustmaster
No support will be provided by PM or EMAIL, PM has been disabled due to heavy spam and abuse, please post in the support boards, thanks for your understanding.

zappadoc

  • Developers
  • Site Owner
  • *
  • Posts: 5255
  • No email or PM support
    • ZDoc Dev Blog
Re: Live For Speed Plugin Engine
« Reply #2 on: September 13, 2016, 10:36:40 AM »
The LFS plugins have been updated to to support insim version 7 (LFS 0.6Q and greater). (SLIMax Manager Pro v3.4.6 or greater is required )

Plugin Installation:
- Select menu "Check For Update" and click the "Download and Install All" button to get the latest plugins, read this sticky post for more info.
  • My SLI Devices List:
    All SIM Display, All EMU's, Fanatec, Logitech, Thrustmaster
No support will be provided by PM or EMAIL, PM has been disabled due to heavy spam and abuse, please post in the support boards, thanks for your understanding.